During installation of the ESM and the agent, SSL was enabled on an endpoint. However, the agent communication is failing. The services.log on the endpoint has the following error.
*An error occurred while making the HTTP request to https: //hostname:2125/CyveraServer/. This could be due to the fact that the server certificate is not configured property with HTTP SYS in the HTTPS case. This could also be caused by a mismatch of the security binding between the client and the server."
Which certificate can be imported on the endpoint to solve this issue? Assume the hostname is a valid FQDN and the ESM Server and Console have different certificates.
Kerrie
2 days agoChan
7 days agoHarris
12 days agoMarsha
17 days agoGennie
23 days agoKristofer
28 days agoCherelle
1 month agoEnola
1 month agoMila
1 month agoJordan
2 months agoCherry
2 months agoBillye
2 months agoBeatriz
2 months agoGayla
2 months agoAlyce
2 months agoDoug
3 months ago