During installation of the ESM and the agent, SSL was enabled on an endpoint. However, the agent communication is failing. The services.log on the endpoint has the following error.
*An error occurred while making the HTTP request to https: //hostname:2125/CyveraServer/. This could be due to the fact that the server certificate is not configured property with HTTP SYS in the HTTPS case. This could also be caused by a mismatch of the security binding between the client and the server."
Which certificate can be imported on the endpoint to solve this issue? Assume the hostname is a valid FQDN and the ESM Server and Console have different certificates.
Gerri
13 hours agoAmira
6 days agoKattie
11 days agoKerrie
16 days agoChan
21 days agoHarris
26 days agoMarsha
1 month agoGennie
1 month agoKristofer
1 month agoCherelle
2 months agoEnola
2 months agoMila
2 months agoJordan
2 months agoCherry
2 months agoBillye
2 months agoBeatriz
3 months agoGayla
3 months agoAlyce
3 months agoDoug
3 months ago